I'm getting a Component Failed to Load Error and the site won't load.


Not to worry!

All this error means is that your current browser version does not support the framework we use for our web app. Once you've updated to the most recent version of your browser, you should no longer run into any loading issues.

To upgrade your browser, follow the respective link below:

⚠️While the Dataquest platform can work on mobile browsers, it was not designed for smaller screens — we cannot guarantee 100% functionality on mobile devices such as tablets or smartphones. With that said, coding on the iPad has been a surprisingly pleasant experience.
⛔️Older browsers such as Internet Explorer are no longer updated regularly, and it's very likely that Dataquest will not work on it. We suggest using any of the aforementioned browsers as a replacement, both for speed, security, and compatibility purposes.